<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Researchers steer the flow of electrical current with spinning light - College of Science and Engineering College of Science and Engineering</title>
    <link rel="shortcut icon" href="https://twin-cities.umn.edu/favicon.ico" type="image/x-icon" />
    <!-- Bootstrap -->
    <link href='https://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'>
    <!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
	<!-- Begin Google Analytics -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-16620089-3', 'auto');
	  ga('send', 'pageview');

	</script>
	<!-- End Google Analytics -->
    
<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://cse.umn.edu/news-release/researchers-steer-flow-electrical-current-spinning-light/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Researchers steer the flow of electrical current with spinning light - College of Science and Engineering" />
<meta property="og:description" content="Discovery could improve microelectronics and optical communication MINNEAPOLIS / ST. PAUL (12/19/2017) — Light can generate an electrical current in semiconductor materials. This is how solar cells generate electricity from sunlight and how smart phone cameras can take photographs. To collect the generated electrical current, called photocurrent, an electric voltage is needed to &hellip;" />
<meta property="og:url" content="https://cse.umn.edu/news-release/researchers-steer-flow-electrical-current-spinning-light/" />
<meta property="og:site_name" content="College of Science and Engineering" />
<meta property="article:tag" content="NSF" />
<meta property="article:section" content="News-Research" />
<meta property="og:image" content="https://cse.umn.edu/wp-content/uploads/2017/12/Fig_v3-Li-research-648.png" />
<meta property="og:image:secure_url" content="https://cse.umn.edu/wp-content/uploads/2017/12/Fig_v3-Li-research-648.png" />
<meta property="og:image:width" content="648" />
<meta property="og:image:height" content="278" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Discovery could improve microelectronics and optical communication MINNEAPOLIS / ST. PAUL (12/19/2017) — Light can generate an electrical current in semiconductor materials. This is how solar cells generate electricity from sunlight and how smart phone cameras can take photographs. To collect the generated electrical current, called photocurrent, an electric voltage is needed to [&hellip;]" />
<meta name="twitter:title" content="Researchers steer the flow of electrical current with spinning light - College of Science and Engineering" />
<meta name="twitter:image" content="https://cse.umn.edu/wp-content/uploads/2017/12/Fig_v3-Li-research-648.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/cse.umn.edu\/","name":"College of Science and Engineering","potentialAction":{"@type":"SearchAction","target":"https:\/\/cse.umn.edu\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/cse.umn.edu\/news-release\/researchers-steer-flow-electrical-current-spinning-light\/","sameAs":[],"@id":"#organization","name":"UMN College of Science & Engineering","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="College of Science and Engineering &raquo; Feed" href="https://cse.umn.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="College of Science and Engineering &raquo; Comments Feed" href="https://cse.umn.edu/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cse.umn.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='oba_youtubepopup_css-css'  href='https://cse.umn.edu/wp-content/plugins/video-popup/css/YouTubePopUp.css' type='text/css' media='all' />
<link rel='stylesheet' id='cse-css'  href='https://cse.umn.edu/wp-content/themes/cse_wordpress_2015/css/styles.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbs-style-css'  href='https://cse.umn.edu/wp-content/themes/cse_wordpress_2015/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://cse.umn.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cse.umn.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cse.umn.edu/wp-content/plugins/video-popup/js/YouTubePopUp.jquery.js'></script>
<script type='text/javascript' src='https://cse.umn.edu/wp-content/plugins/video-popup/js/YouTubePopUp.js'></script>
<script type='text/javascript' src='https://cse.umn.edu/wp-content/themes/cse_wordpress_2015/bower_components/bootstrap/dist/js/bootstrap.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cse.umn.edu/wp-content/themes/cse_wordpress_2015/bower_components/slick.js/slick/slick.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cse.umn.edu/wp-content/themes/cse_wordpress_2015/js/cse_menu.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cse.umn.edu/wp-content/themes/cse_wordpress_2015/js/home.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cse.umn.edu/wp-content/themes/cse_wordpress_2015/js/umnhf.min.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://cse.umn.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cse.umn.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cse.umn.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://cse.umn.edu/?p=20976' />
<link rel="alternate" type="application/json+oembed" href="https://cse.umn.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcse.umn.edu%2Fnews-release%2Fresearchers-steer-flow-electrical-current-spinning-light%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cse.umn.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcse.umn.edu%2Fnews-release%2Fresearchers-steer-flow-electrical-current-spinning-light%2F&#038;format=xml" />
  </head>
  <body>
    <!-- Skip Links: Give your nav and content elements the appropriate ID attributes -->
    <div id="skipLinks"><a href="#main-nav">Main navigation</a> | <a href="#main-content">Main content</a></div>
    <div class="umnhf-container">
      <!-- BEGIN HEADER -->
      <header class="umnhf" id="umnhf-h" role="banner">
        <div class="printer"><div class="left"></div><div class="right"><strong>University of Minnesota</strong><br />http://www.umn.edu/<br />612-625-5000</div></div>
        <div class="umnhf" id="umnhf-h-mast">
          <a class="umnhf" id="umnhf-h-logo" href="http://www1.umn.edu/twincities/"><span>Go to the U of M home page</span></a>
          <ul class="umnhf" id="umnhf-h-ql">
            <li><a href="http://onestop.umn.edu/">One Stop</a></li>
            <li class="umnhf"><a href="https://www.myu.umn.edu/">MyU <span></span>: For Students, Faculty, and Staff</a></li>
          </ul>
          <!-- Button below is for dropdown toggle, only visible on mobile screens. If using
          a non-dropdown version you can delete this tag -->
          <button class="umnhf" id="umnhf-m-search">Search</button>
        </div>
        <form class="umnhf" id="umnhf-h-search" action="https://search.umn.edu/tc/" method="get" title="Search Websites and People" role="search">
          <label class="umnhf" for="umnhf-h-st">Search</label>
          <input class="umnhf" id="umnhf-h-st" type="text" name="q" />
          <input name="s" value="cse" type="hidden" />
          <input name="r" value="cse.umn.edu" type="hidden" />
          <input name="u" value="2" type="hidden" />
          <input class="umnhf" id="umnhf-h-sb" type="submit" value="">
        </form>
      </header>
      <!-- END HEADER -->
    </div>
    <div id="header" class="header">
      <div class="container">
        <div class="logo"><a title="College of Science and Engineering - University of Minnesota, Twin Cities" href="https://cse.umn.edu"><img src="https://cse.umn.edu/wp-content/themes/cse_wordpress_2015/img/logo.png" alt="College of Science and Engineering" /></a></div>
        <div class="menu">
          <div class="container">
            <div class="toggle-menu"><span class="text">Menu</span><span class="menu-icon"></span></div>
            <ul id="menu-primary-menu" class="primary-menu"><li id="menu-item-8584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-8584"><a href="https://cse.umn.edu/">Future students</a>
<ul class="sub-menu">
	<li id="menu-item-10723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10723"><a href="#">Why CSE</a>
	<ul class="sub-menu">
		<li id="menu-item-9480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9480"><a href="https://cse.umn.edu/what-will-i-study/">What will I study?</a></li>
		<li id="menu-item-9479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9479"><a href="https://cse.umn.edu/what-makes-this-place-so-great/">What makes this place so great?</a></li>
		<li id="menu-item-9481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9481"><a href="https://cse.umn.edu/who-will-i-hang-out-with/">Who will I hang out with?</a></li>
		<li id="menu-item-9478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9478"><a href="https://cse.umn.edu/how-do-i-pay-for-it/">How do I pay for it?</a></li>
		<li id="menu-item-9482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9482"><a href="https://cse.umn.edu/will-i-get-a-job/">Will I get a job?</a></li>
	</ul>
</li>
	<li id="menu-item-4301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4301"><a href="https://cse.umn.edu/r/departments-and-majors/">Academics</a>
	<ul class="sub-menu">
		<li id="menu-item-4299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4299"><a href="https://cse.umn.edu/r/departments/">Departments</a></li>
		<li id="menu-item-4298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4298"><a href="https://cse.umn.edu/r/undergraduate-majors/">Undergraduate majors</a></li>
		<li id="menu-item-4306" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-4306"><a href="https://cse.umn.edu/r/graduate-programs/">Graduate programs</a></li>
		<li id="menu-item-4305" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-4305"><a href="https://cse.umn.edu/r/additional-degree-granting-programs/">Additional degree-granting programs</a></li>
		<li id="menu-item-6700" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-6700"><a href="https://cse.umn.edu/r/online-learning/">Online learning</a></li>
	</ul>
</li>
	<li id="menu-item-4313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4313"><a href="https://cse.umn.edu/r/collegiate-life/">Beyond the classroom</a>
	<ul class="sub-menu">
		<li id="menu-item-5819" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-5819"><a href="https://cse.umn.edu/r/diversity-programs/">Diversity programs</a></li>
		<li id="menu-item-5817" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-5817"><a href="https://cse.umn.edu/r/learn-abroad/">Learn abroad</a></li>
		<li id="menu-item-4321" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-4321"><a href="https://cse.umn.edu/r/living-learning-communities/">Living Learning Communities</a></li>
		<li id="menu-item-4318" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-4318"><a href="https://cse.umn.edu/r/mentor-programs/">Mentor programs</a></li>
		<li id="menu-item-9319" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9319"><a href="https://cse.umn.edu/r/programs-for-women/">Programs for women</a></li>
		<li id="menu-item-4320" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-4320"><a href="https://cse.umn.edu/r/student-research/">Research</a></li>
		<li id="menu-item-4322" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-4322"><a href="https://cse.umn.edu/r/student-groups/">Student groups</a></li>
	</ul>
</li>
	<li id="menu-item-9867" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-has-children menu-item-9867"><a href="https://cse.umn.edu/r/information-for-future-students/">More information</a>
	<ul class="sub-menu">
		<li id="menu-item-9868" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9868"><a href="https://cse.umn.edu/r/orientation/">Orientation</a></li>
		<li id="menu-item-5814" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-5814"><a href="https://cse.umn.edu/r/scholarships/">Scholarships</a></li>
		<li id="menu-item-9869" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9869"><a href="https://cse.umn.edu/r/cse-1001-first-year-experience/">First-Year Experience</a></li>
		<li id="menu-item-9870" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9870"><a href="https://cse.umn.edu/r/future-transfer-students/">Future transfer students</a></li>
		<li id="menu-item-9871" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9871"><a href="https://cse.umn.edu/r/future-international-students/">Future international students</a></li>
		<li id="menu-item-9872" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9872"><a href="https://cse.umn.edu/r/future-graduate-students/">Future graduate students</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4391"><a href="https://cse.umn.edu/students/">Current students</a>
<ul class="sub-menu">
	<li id="menu-item-4427" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-has-children menu-item-4427"><a href="https://cse.umn.edu/r/departments-and-majors/">Departments and majors</a>
	<ul class="sub-menu">
		<li id="menu-item-4428" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-4428"><a href="https://cse.umn.edu/r/departments/">Departments</a></li>
		<li id="menu-item-4429" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-4429"><a href="https://cse.umn.edu/r/undergraduate-majors/">Undergraduate majors</a></li>
		<li id="menu-item-4431" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-4431"><a href="https://cse.umn.edu/r/graduate-programs/">Graduate programs</a></li>
		<li id="menu-item-4430" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-4430"><a href="https://cse.umn.edu/r/additional-degree-granting-programs/">Additional degree-granting programs</a></li>
		<li id="menu-item-6699" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-6699"><a href="https://cse.umn.edu/r/online-learning/">Online learning</a></li>
	</ul>
</li>
	<li id="menu-item-4477" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-has-children menu-item-4477"><a href="https://cse.umn.edu/r/academic-advising/">Academic Advising</a>
	<ul class="sub-menu">
		<li id="menu-item-10458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10458"><a href="http://advisingblog.cse.umn.edu/">Academic Advising Blog</a></li>
		<li id="menu-item-4387" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-4387"><a href="https://cse.umn.edu/r/appointments-and-drop-ins/">Appointments and drop-ins</a></li>
		<li id="menu-item-8113" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-8113"><a href="https://cse.umn.edu/r/academic-support/">Academic support</a></li>
		<li id="menu-item-4384" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-4384"><a href="https://cse.umn.edu/r/commencement/">Commencement</a></li>
		<li id="menu-item-4379" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-4379"><a href="https://cse.umn.edu/r/four-year-plans/">Four-year plans</a></li>
		<li id="menu-item-8112" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-8112"><a href="https://cse.umn.edu/r/honors-advising/">Honors advising</a></li>
		<li id="menu-item-6512" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-6512"><a href="https://cse.umn.edu/r/policies-procedures-and-forms/">Policies, procedures, and forms</a></li>
	</ul>
</li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-has-children menu-item-6949"><a href="https://cse.umn.edu/r/career-center/">Career Center</a>
	<ul class="sub-menu">
		<li id="menu-item-8114" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-8114"><a href="https://cse.umn.edu/r/career-fair/">CSE Career Fair</a></li>
		<li id="menu-item-8115" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-8115"><a href="https://cse.umn.edu/r/diversity-career-resources/">Diversity career resources</a></li>
		<li id="menu-item-8116" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-8116"><a href="https://cse.umn.edu/r/graduate-school-application/">Graduate school application</a></li>
		<li id="menu-item-8117" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-8117"><a href="https://cse.umn.edu/r/job-search-resources/">Job search resources</a></li>
		<li id="menu-item-8170" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-8170"><a href="https://cse.umn.edu/r/major-and-career-exploration/">Major and career exploration</a></li>
		<li id="menu-item-8118" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-8118"><a href="https://cse.umn.edu/r/on-the-job-experience/">On-the-job experience</a></li>
	</ul>
</li>
	<li id="menu-item-4392" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-has-children menu-item-4392"><a href="https://cse.umn.edu/r/collegiate-life/">Collegiate Life</a>
	<ul class="sub-menu">
		<li id="menu-item-5832" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-5832"><a href="https://cse.umn.edu/r/diversity-programs/">Diversity programs</a></li>
		<li id="menu-item-4402" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-4402"><a href="https://cse.umn.edu/r/learn-abroad/">Learn abroad</a></li>
		<li id="menu-item-4397" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-4397"><a href="https://cse.umn.edu/r/mentor-programs/">Mentor programs</a></li>
		<li id="menu-item-9318" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9318"><a href="https://cse.umn.edu/r/programs-for-women/">Programs for women</a></li>
		<li id="menu-item-9865" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9865"><a href="https://cse.umn.edu/r/student-research/">Research</a></li>
		<li id="menu-item-8174" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-8174"><a href="https://cse.umn.edu/r/scholarships/">Scholarships</a></li>
		<li id="menu-item-4404" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-4404"><a href="https://cse.umn.edu/r/student-groups/">Student groups</a></li>
		<li id="menu-item-8135" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-8135"><a href="https://cse.umn.edu/r/volunteer-opportunities/">Volunteer opportunities</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4449"><a href="https://cse.umn.edu/alumni/">Alumni</a>
<ul class="sub-menu">
	<li id="menu-item-9643" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-has-children menu-item-9643"><a href="https://cse.umn.edu/r/get-engaged-with-cse/">Get involved</a>
	<ul class="sub-menu">
		<li id="menu-item-9737" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9737"><a href="https://cse.umn.edu/r/alumni-events/">Upcoming events</a></li>
		<li id="menu-item-9752" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9752"><a href="https://cse.umn.edu/r/alumni-volunteer-interest-form/">Alumni volunteer interest form</a></li>
		<li id="menu-item-9736" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9736"><a href="https://cse.umn.edu/r/cse-mentor-program/">Mentor program</a></li>
		<li id="menu-item-9776" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9776"><a href="https://cse.umn.edu/r/golden-medallion-society-reunion/">Golden Medallion Society</a></li>
		<li id="menu-item-9747" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9747"><a href="https://cse.umn.edu/r/cse-50-year-reunion/">50-Year Reunion</a></li>
	</ul>
</li>
	<li id="menu-item-4463" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-has-children menu-item-4463"><a href="https://cse.umn.edu/r/alumni-awards-and-honors/">Honors/Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-9748" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9748"><a href="https://cse.umn.edu/r/outstanding-achievement-award/">Outstanding Achievement</a></li>
		<li id="menu-item-9755" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9755"><a href="https://cse.umn.edu/r/alumni-service-awards/">Alumni Service</a></li>
		<li id="menu-item-9757" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9757"><a href="https://cse.umn.edu/r/distinguished-leadership-award-for-internationals/">Distinguished Leadership</a></li>
		<li id="menu-item-9756" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9756"><a href="https://cse.umn.edu/r/honorary-doctorate-degrees/">Honorary Doctorate Degrees</a></li>
		<li id="menu-item-9758" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9758"><a href="https://cse.umn.edu/r/nobel-laureates/">Nobel Laureates</a></li>
	</ul>
</li>
	<li id="menu-item-9759" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-has-children menu-item-9759"><a href="https://cse.umn.edu/r/alumni-resources/">Resources</a>
	<ul class="sub-menu">
		<li id="menu-item-9761" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9761"><a href="https://cse.umn.edu/r/alumni-news/">Alumni news</a></li>
		<li id="menu-item-10269" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-10269"><a href="https://cse.umn.edu/r/career-resources-for-alumni/">Career resources for alumni</a></li>
		<li id="menu-item-9760" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9760"><a href="https://cse.umn.edu/r/update-your-contact-information/">Update your info</a></li>
		<li id="menu-item-9777" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9777"><a href="https://cse.umn.edu/r/inventing-tomorrow-archive/">Inventing Tomorrow</a></li>
	</ul>
</li>
	<li id="menu-item-9771" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-has-children menu-item-9771"><a href="https://cse.umn.edu/r/why-give/">Give to CSE</a>
	<ul class="sub-menu">
		<li id="menu-item-10159" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-10159"><a href="https://cse.umn.edu/r/why-give/">Why give to CSE?</a></li>
		<li id="menu-item-10161" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-10161"><a href="https://cse.umn.edu/r/college-of-science-and-engineering-priorities/">College priorities</a></li>
		<li id="menu-item-9770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9770"><a href="https://makingagift.umn.edu/onlinegiving/enterOnlineGiving.do?owner=O_CSE&#038;desc_source=UWXX_CSEN_SITE">Give online now</a></li>
		<li id="menu-item-10522" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-10522"><a href="https://cse.umn.edu/r/cse-external-relations/">External relations</a></li>
		<li id="menu-item-9775" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9775"><a href="https://cse.umn.edu/r/cse-alumni-relations-2/">Contact us</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5257"><a href="https://cse.umn.edu/donors/">Donors</a>
<ul class="sub-menu">
	<li id="menu-item-5263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5263"><a href="https://cse.umn.edu/donors/">Give to CSE</a>
	<ul class="sub-menu">
		<li id="menu-item-9642" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9642"><a href="https://cse.umn.edu/r/why-give/">Why give to CSE?</a></li>
		<li id="menu-item-9792" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9792"><a href="https://cse.umn.edu/r/college-of-science-and-engineering-priorities/">College priorities</a></li>
		<li id="menu-item-9790" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9790"><a href="https://cse.umn.edu/r/donor-stories/">Donor stories</a></li>
		<li id="menu-item-9788" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9788"><a href="https://cse.umn.edu/r/gifts-in-action/">Impact of giving</a></li>
	</ul>
</li>
	<li id="menu-item-4457" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-has-children menu-item-4457"><a href="https://cse.umn.edu/r/ways-to-give/">Ways to give</a>
	<ul class="sub-menu">
		<li id="menu-item-9779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9779"><a href="http://give.umn.edu/giving/matching">Matching gifts</a></li>
		<li id="menu-item-9793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9793"><a href="https://makingagift.umn.edu/onlinegiving/enterArea.do?ownerCode=O_TCCLG&#038;areaCode=A_CSE1&#038;desc_source=CWXXUMGGIVEW">Give online now</a></li>
	</ul>
</li>
	<li id="menu-item-9794" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-has-children menu-item-9794"><a href="https://cse.umn.edu/r/cse-external-relations/">Contact us</a>
	<ul class="sub-menu">
		<li id="menu-item-10520" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-10520"><a href="https://cse.umn.edu/r/cse-external-relations/">External relations</a></li>
		<li id="menu-item-9805" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9805"><a href="https://cse.umn.edu/r/cse-directories/">CSE directories</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4507"><a href="https://cse.umn.edu/corporate-partners/">Corporate partners</a>
<ul class="sub-menu">
	<li id="menu-item-9686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9686"><a href="#">Connect with us</a>
	<ul class="sub-menu">
		<li id="menu-item-8977" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-8977"><a href="https://cse.umn.edu/r/recruit-students/">Recruit our students</a></li>
		<li id="menu-item-10633" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-10633"><a href="https://cse.umn.edu/r/cse-by-the-numbers/">CSE by the numbers</a></li>
		<li id="menu-item-10615" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-10615"><a href="https://cse.umn.edu/r/career-fair-information-for-employers/">Career fair information</a></li>
		<li id="menu-item-9155" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9155"><a href="https://cse.umn.edu/r/cse-mentor-program/">Mentor program</a></li>
		<li id="menu-item-9700" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9700"><a href="https://cse.umn.edu/r/student-groups/">Connect with a student group</a></li>
		<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-6580"><a href="https://cse.umn.edu/r/find-professional-development/">Professional development</a></li>
	</ul>
</li>
	<li id="menu-item-9684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9684"><a href="#">Partner with us</a>
	<ul class="sub-menu">
		<li id="menu-item-8976" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-8976"><a href="https://cse.umn.edu/r/become-a-research-partner/">Connect with researchers</a></li>
		<li id="menu-item-9691" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9691"><a href="https://cse.umn.edu/r/research-centers-and-facilities/">Research centers and facilities</a></li>
		<li id="menu-item-9692" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9692"><a href="https://cse.umn.edu/r/research-updates/">Research news</a></li>
		<li id="menu-item-9693" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9693"><a href="https://cse.umn.edu/r/cse-diversity-initiatives/">Diversity initiatives</a></li>
		<li id="menu-item-8973" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-8973"><a href="https://cse.umn.edu/r/corporate-k-12-outreach-initiatives/">K-12 outreach</a></li>
	</ul>
</li>
	<li id="menu-item-9683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9683"><a href="#">Support us</a>
	<ul class="sub-menu">
		<li id="menu-item-9707" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9707"><a href="https://cse.umn.edu/r/why-give/">Why give to CSE?</a></li>
		<li id="menu-item-9690" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9690"><a href="https://cse.umn.edu/r/college-of-science-and-engineering-priorities/">CSE priorities</a></li>
		<li id="menu-item-9701" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9701"><a href="https://cse.umn.edu/r/ways-to-give/">Ways to give</a></li>
		<li id="menu-item-12438" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-12438"><a href="https://cse.umn.edu/r/corporate-sponsorship-opportunities/">Corporate sponsorship opportunities</a></li>
		<li id="menu-item-9702" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9702"><a href="https://cse.umn.edu/r/thank-you-corporate-partners/">Corporate honor roll</a></li>
	</ul>
</li>
	<li id="menu-item-12442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12442"><a href="#">Contact us</a>
	<ul class="sub-menu">
		<li id="menu-item-9687" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9687"><a href="https://cse.umn.edu/r/contact-us/">Corporate Relations</a></li>
		<li id="menu-item-9688" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9688"><a href="https://cse.umn.edu/r/cse-external-relations/">External relations</a></li>
		<li id="menu-item-9712" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9712"><a href="https://cse.umn.edu/r/cse-directories/">CSE directories</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4506"><a href="https://cse.umn.edu/faculty-and-staff/">Faculty and staff</a>
<ul class="sub-menu">
	<li id="menu-item-9200" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-has-children menu-item-9200"><a href="https://cse.umn.edu/r/admin-offices/">Administrative offices</a>
	<ul class="sub-menu">
		<li id="menu-item-9201" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9201"><a href="https://cse.umn.edu/r/overview-and-contact-information/">Office of the Dean</a></li>
		<li id="menu-item-9204" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9204"><a href="https://cse.umn.edu/r/office-of-associate-dean-for-academic-affairs/">Academic affairs</a></li>
		<li id="menu-item-9212" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9212"><a href="https://cse.umn.edu/r/budget-and-finance-office/">Budget and finance</a></li>
		<li id="menu-item-9211" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9211"><a href="https://cse.umn.edu/r/cse-communications-office-landing-page/">Communications</a></li>
		<li id="menu-item-10286" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-10286"><a href="https://cse.umn.edu/r/cse-external-relations/">External relations</a></li>
		<li id="menu-item-9210" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9210"><a href="https://cse.umn.edu/r/human-resources/">Human resources</a></li>
		<li id="menu-item-9203" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9203"><a href="https://cse.umn.edu/r/office-of-associate-dean-for-research-and-planning/">Research and planning</a></li>
		<li id="menu-item-9202" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9202"><a href="https://cse.umn.edu/r/office-of-associate-dean-for-undergraduate-programs-2/">Undergraduate programs and student services</a></li>
	</ul>
</li>
	<li id="menu-item-9199" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-has-children menu-item-9199"><a href="https://cse.umn.edu/r/cse-policies/">CSE policies</a>
	<ul class="sub-menu">
		<li id="menu-item-9217" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9217"><a href="https://cse.umn.edu/r/policies-procedures-and-forms/">Academic policies</a></li>
		<li id="menu-item-10312" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-10312"><a href="https://cse.umn.edu/r/office-of-associate-dean-for-academic-affairs/">Faculty hiring and tenure policies</a></li>
		<li id="menu-item-10297" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-10297"><a href="https://cse.umn.edu/r/budget-and-finance-office/">Finance policies and information</a></li>
		<li id="menu-item-9218" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9218"><a href="https://cse.umn.edu/r/cse-graduate-education-policies/">Graduate education policies</a></li>
		<li id="menu-item-10294" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-10294"><a href="https://cse.umn.edu/r/human-resources/">Human resources policies</a></li>
		<li id="menu-item-10302" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-10302"><a href="https://cse.umn.edu/r/research-policies/">Research policies</a></li>
	</ul>
</li>
	<li id="menu-item-9205" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-has-children menu-item-9205"><a href="https://cse.umn.edu/r/award-winning-cse-faculty/">Faculty awards</a>
	<ul class="sub-menu">
		<li id="menu-item-9206" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9206"><a href="https://cse.umn.edu/r/national-academies/">National academies</a></li>
		<li id="menu-item-9207" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9207"><a href="https://cse.umn.edu/r/university-wide-awards-for-teaching-advising-and-service/">University awards</a></li>
		<li id="menu-item-9208" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9208"><a href="https://cse.umn.edu/r/honorary-professorships/">Honorary professorships</a></li>
		<li id="menu-item-9209" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9209"><a href="https://cse.umn.edu/r/collegiate-awards/">Collegiate awards</a></li>
		<li id="menu-item-10339" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-10339"><a href="https://cse.umn.edu/r/honors-and-awards/">Other CSE honors and awards</a></li>
	</ul>
</li>
	<li id="menu-item-10320" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-has-children menu-item-10320"><a href="https://cse.umn.edu/r/research/">Research</a>
	<ul class="sub-menu">
		<li id="menu-item-10321" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-10321"><a href="https://cse.umn.edu/r/research-centers-and-facilities/">Research centers and facilities</a></li>
		<li id="menu-item-10323" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-10323"><a href="https://cse.umn.edu/r/research-proposal-submission/">Research proposal submission process</a></li>
		<li id="menu-item-10322" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-10322"><a href="https://cse.umn.edu/r/research-safety/">Research safety</a></li>
		<li id="menu-item-10325" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-10325"><a href="https://cse.umn.edu/r/cse-shop/">CSE Shop</a></li>
		<li id="menu-item-10326" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-10326"><a href="https://cse.umn.edu/r/mndrive-minnesota-discovery-research-and-innovation-economy/">MnDRIVE research initiative</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-20217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20217"><a href="/r/k-12-outreach-2">K-12 Outreach</a>
<ul class="sub-menu">
	<li id="menu-item-20218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20218"><a href="/r/summer-camps">Summer camps</a></li>
	<li id="menu-item-20219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20219"><a href="/r/outreach-events">Outreach events</a></li>
	<li id="menu-item-20220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20220"><a href="/r/enrichment">Enrichment programs</a></li>
	<li id="menu-item-20221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20221"><a href="/r/field-trips-and-tours">Field trips and tours</a></li>
	<li id="menu-item-20222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20222"><a href="/r/classroom-resources">Classroom resources</a></li>
	<li id="menu-item-20223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20223"><a href="/r/educator-development">Educator development</a></li>
	<li id="menu-item-20224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20224"><a href="/r/alumni-volunteer-interest-form">Volunteer</a></li>
	<li id="menu-item-20225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20225"><a href="/r/corporate-k-12-outreach-initiatives/">Sponsor an event</a></li>
</ul>
</li>
</ul>
          </div>
        </div>
      </div>
    </div>
    <div class="body">
<div class="container">
      <div class="masthead-image">
      <img width="1152" height="360" src="https://cse.umn.edu/wp-content/uploads/2017/12/Light-streams-1152x360.jpg" class="attachment-original size-original" alt="Light streams on a black background" srcset="https://cse.umn.edu/wp-content/uploads/2017/12/Light-streams-1152x360.jpg 1152w, https://cse.umn.edu/wp-content/uploads/2017/12/Light-streams-1152x360-480x150.jpg 480w, https://cse.umn.edu/wp-content/uploads/2017/12/Light-streams-1152x360-768x240.jpg 768w, https://cse.umn.edu/wp-content/uploads/2017/12/Light-streams-1152x360-1024x320.jpg 1024w" sizes="(max-width: 1152px) 100vw, 1152px" />    </div>
    <div class="row">
    <div class="col-md-7">  
      <div id="content" class="clearfix">
        <div id="main" class="clearfix" role="main">
                                    <article id="post-20976" class="clearfix post-20976 news_release type-news_release status-publish format-standard has-post-thumbnail hentry category-news-nanotechnology category-news-research tag-nsf" role="article" itemscope itemtype="http://schema.org/BlogPosting">
                <header>
                  <div class="page-header">
                    <h1 class="single-title" itemprop="headline">Researchers steer the flow of electrical current with spinning light</h1>
                  </div>
                </header> <!-- end article header -->
                <div class="social">
                  <span class='st_facebook_large' displayText='Facebook'></span>
                  <span class='st_twitter_large' displayText='Tweet'></span>
                  <span class='st_googleplus_large' displayText='Google +'></span>
                  <span class='st_linkedin_large' displayText='LinkedIn'></span>
                  <span class='st__large' displayText=''></span>
                  <span class='st_reddit_large' displayText='Reddit'></span>
                  <span class='st_email_large' displayText='Email'></span>
                </div>
                <section class="post-content clearfix" itemprop="articleBody">
                  <h2>Discovery could improve microelectronics and optical communication</h2>
<p>MINNEAPOLIS / ST. PAUL (12/19/2017) — Light can generate an electrical current in semiconductor materials. This is how solar cells generate electricity from sunlight and how smart phone cameras can take photographs. To collect the generated electrical current, called photocurrent, an electric voltage is needed to force the current to flow in only one direction.</p>
<p>In new research, scientists at the University of Minnesota used a first-of-its-kind device to demonstrate a way to control the direction of the photocurrent without deploying an electric voltage. The new study was recently published in the scientific journal <em>Nature Communications</em>.</p>
<p>The study reveals that control is effected by the direction in which the particles of light, called photons, are spinning—clockwise or counterclockwise. The photocurrent generated by the spinning light is also spin-polarized, which means there are more electrons with spin in one direction than in the other. This new device holds significant potential for use in the next generation of microelectronics using electron spin as the fundamental unit of information. It could also be used for energy efficient optical communication in data centers.</p>
<p>“The observed effect is very strong and robust in our devices, even at room temperature and in open air,” said Mo Li, a University of Minnesota electrical and computer engineering associate professor and a lead author of the study. “Therefore, the device we demonstrate has great potential for being implemented in next-generation computation and communication systems.”</p>
<h3>Optical spin and topological insulators</h3>
<p>Light is a form of electromagnetic wave. The way the electric field oscillates, either in a straight line or rotating, is called polarization. (Your polarized sunglasses block part of the unpleasant reflected light that is polarized along a straight line.) In circularly polarized light, the electric field can spin in the clockwise or counterclockwise direction. In such a state, the particle of light (photon) is said to have positive or negative optical spin angular momentum. This optical spin is analogous to the spin of electrons, and endows magnetic properties to materials.</p>
<p>Recently, a new category of materials, called topological insulators (TI), was discovered to have an intriguing property not found in common semiconductor materials. Imagine a road on which red cars only drive on the left lane, and blue cars only in the right lane. Similarly, on the surface of a TI, the electrons with their spins pointing one way always flow in one direction. This effect is called spin-momentum locking—the spin of the electrons is locked in the direction they travel.</p>
<p>Interestingly, shining a circularly polarized light on a TI can free electrons from its inside to flow on its surface in a selective way, for example, clockwise light for spin-up electrons and counterclockwise for spin-down electrons. Because of this effect, the generated photocurrent on the surface of the TI material spontaneously flows in one direction, requiring no electric voltage. This particular feature is significant for controlling the direction of a photocurrent. Because most of the electrons in this current have their spins pointing in a single direction, this current is spin-polarized.</p>
<h3>Controlling direction and polarization</h3>
<p>To fabricate their unique device that can change the direction of a photocurrent without the use of an electric voltage, the University’s research team integrated a thin film of a TI material, bismuth selenide, on an optical waveguide made of silicon. Light flows through the waveguide (a tiny wire measuring 1.5 microns wide and 0.22 micron high) just like electrical current flows through a copper wire. Because light is tightly squeezed in the waveguide, it tends to be circularly polarized along a direction normal to the direction in which it flows. This is akin to the spin-momentum locking effect of the electrons in a TI material.</p>
<p>The scientists supposed that integrating a TI material with the optical waveguide will induce strong coupling between the light in the waveguide and the electrons in the TI material, both having the same, intriguing spin-momentum locking effect. The coupling will result in a unique optoelectronic effect—light flowing along one direction in the waveguide generates an electrical current flowing in the same direction with electron spin polarized.</p>
<p>Reversing the light direction reverses both the direction of the current and its spin polarization. And this is exactly what the team observed in their devices. Other possible causes of the observed effect, such as heat generated by the light, have been ruled out through careful experiments.</p>
<h3>Future prospects</h3>
<p>The outcome of the research is exciting for the researchers. It bears enormous potential for possible applications.</p>
<p>“Our devices generate a spin-polarized current flowing on the surface of a topological insulator. They can be used as a current source for spintronic devices, which use electron spin to transmit and process information with very low energy cost,” said Li He, a University of Minnesota physics graduate student and an author of the paper.</p>
<p>“Our research bridges two important fields of nanotechnology: spintronics and nanophotonics. It is fully integrated with a silicon photonic circuit that can be manufactured on a large scale and has already been widely used in optical communication in data centers,” He added.</p>
<p>This research was funded by the Center for Spintronic Materials, Interfaces and Novel Architectures (C-SPIN) at the University of Minnesota, a Semiconductor Research Corporation program sponsored by the Microelectronics Advanced Research Corp. (MARCO) and the Defense Advanced Research Projects Agency (DARPA), and the National Science Foundation (NSF).</p>
<p>Parts of this research were carried out in the University of Minnesota Nanofabrication Center which receives partial support from NSF through National Nanotechnology Coordinated Infrastructure (NNCI) program, and the Characterization Facility which is a member of the NSF-funded Materials Research Facilities Network via the University of Minnesota Materials Research Science and Engineering Center (MRSEC) program. Li He received a Doctoral Dissertation Fellowship provided by the University of Minnesota Graduate School that supported his work.</p>
<p>To read the full research paper, entitled “Spin-momentum locked interaction between guided photons and surface electrons in topological insulators,” visit the <a href="https://www.nature.com/articles/s41467-017-02264-y"><em>Nature Communications</em> website</a>.</p>
                                  </section> <!-- end article section -->
                <footer>
                  <p class="tags"><span class="tags-title">Tags:</span> <a href="https://cse.umn.edu/tag/nsf/" rel="tag">NSF</a></p>                </footer> <!-- end article footer -->
              </article> <!-- end article -->
                  
                  </div> <!-- end #main -->
      </div> <!-- end #content -->
    </div>
    <div class="col-md-5">
              <div class="featured-image">
          <img width="648" height="278" src="https://cse.umn.edu/wp-content/uploads/2017/12/Fig_v3-Li-research-648.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://cse.umn.edu/wp-content/uploads/2017/12/Fig_v3-Li-research-648.png 648w, https://cse.umn.edu/wp-content/uploads/2017/12/Fig_v3-Li-research-648-480x206.png 480w" sizes="(max-width: 648px) 100vw, 648px" />          <div class="featured-image-caption">
            <p>This shows a false-colored electron microscope image of the University of Minnesota device. The blue area marks the topological insulator on top of the optical waveguide in red. Image credit: University of Minnesota</p>
          </div>
        </div>
      
                  
      <div class="rel-contact-info">
                          <p><strong>Contacts</strong>:</p>
<p>Rhonda Zurn, College of Science and Engineering, <a href="mailto:rzurn@umn.edu">rzurn@umn.edu</a>, (612) 626-7959</p>
<p>Lacey Nygard, University News Service, <a href="mailto:ljnygard@umn.edu">ljnygard@umn.edu</a>, (612) 625-0552</p>
              </div>

              <div class="widget">
          <h3>Related news releases</h3>
          <ul class="lcp_catlist" id="lcp_instance_0"><li ><a href="https://cse.umn.edu/news-release/researchers-develop-graphene-nano-tweezers-can-grab-individual-biomolecules/" title="Researchers develop graphene nano ‘tweezers’ that can grab individual biomolecules">Researchers develop graphene nano ‘tweezers’ that can grab individual biomolecules</a>  </li><li ><a href="https://cse.umn.edu/news-release/scientists-make-first-detection-gravitational-waves-produced-colliding-neutron-stars/" title="Scientists make first detection of gravitational waves produced by colliding neutron stars">Scientists make first detection of gravitational waves produced by colliding neutron stars</a>  </li><li ><a href="https://cse.umn.edu/news-release/university-minnesota-secures-2-5-million-grant-improve-quality-life-cities/" title="University of Minnesota secures $2.5 million grant to improve quality of life in cities">University of Minnesota secures $2.5 million grant to improve quality of life in cities</a>  </li><li ><a href="https://cse.umn.edu/news-release/university-minnesota-completes-92-5-million-renovation-historic-tate-hall/" title="University of Minnesota completes $92.5 million renovation of historic Tate Hall">University of Minnesota completes $92.5 million renovation of historic Tate Hall</a>  </li><li ><a href="https://cse.umn.edu/news-release/university-minnesota-computer-science-professor-researches-successful-smiles/" title="University of Minnesota computer science professor researches successful smiles">University of Minnesota computer science professor researches successful smiles</a>  </li></ul>        </div>
      
    
      <div id="sidebar1" role="complementary">

  
</div>

<!-- sidebar.php -->    </div>
  </div>
</div>
    </div>
    <div class="footer">
      <div class="decoration">
        <div class="first"></div>
        <div class="second"></div>
        <div class="third"></div>
      </div>
      <div class="container">
        <div class="row">
          <div class="col-sm-6 col-md-4">
            <address>
              <h3>College of Science and Engineering</h3>
              <p>117 Pleasant Street SE Minneapolis, MN 55455</p>
              <ul>
                <li><a href="tel:+16126242006">612-624-2006</a></li>
                <li><a href="mailto:cseinfo@umn.edu">cseinfo@umn.edu</a></li>
              </ul>
            </address>
            <div class="give">
              <h4>Give to CSE</h4>
              <p><a href="/r/why-give/">Learn how you can support the<br />College of Science and Engineering.</a></p>
            </div>

          </div>
          <div class="col-sm-6 col-md-8 menu">
            <div class="row">
              <div class="col-md-3">
                <ul id="menu-footer-1" class=""><li id="menu-item-10229" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-10229"><a href="https://cse.umn.edu/r/cse-directories/">College directories</a></li>
<li id="menu-item-8123" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-8123"><a href="https://cse.umn.edu/r/about-the-college-of-science-and-engineering/">About the college</a></li>
<li id="menu-item-8583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8583"><a href="http://campusmaps.umn.edu/">University maps</a></li>
</ul> 
              </div>
              <div class="col-md-3">
                <ul id="menu-footer-2" class=""><li id="menu-item-8913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8913"><a href="https://cse.umn.edu/news-release/">News</a></li>
<li id="menu-item-8914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8914"><a href="https://cse.umn.edu/event/">Events</a></li>
<li id="menu-item-9489" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-9489"><a href="https://cse.umn.edu/r/webcam/">CSE webcam</a></li>
</ul> 
              </div>
              <div class="col-md-3">
                <ul id="menu-footer-3" class=""><li id="menu-item-8915" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-8915"><a href="https://cse.umn.edu/r/research/">Research</a></li>
<li id="menu-item-20216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20216"><a href="/r/award-winning-cse-faculty/">Faculty awards</a></li>
<li id="menu-item-8194" class="menu-item menu-item-type-post_type menu-item-object-repository menu-item-8194"><a href="https://cse.umn.edu/r/graduate-student-resources-landing-page/">Grad student resources</a></li>
</ul> 
              </div>
              <div class="col-md-3">
                <ul id="menu-footer-4" class=""><li id="menu-item-9448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9448"><a href="http://umn.force.com/admissions/TCAdmissionsRFISignUpForm">Admissions info</a></li>
<li id="menu-item-9449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9449"><a href="http://admissions.tc.umn.edu/visit/index.html">Visit campus</a></li>
<li id="menu-item-8129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8129"><a href="http://admissions.tc.umn.edu/apply/index.html">Apply now</a></li>
</ul> 
              </div>
            </div>
            <div class="row">
              <div class="col-md-3">
                &nbsp;
              </div>
              <div class="col-md-3">
                &nbsp;
              </div>
              <div class="col-md-6 social">
                
                <li><a target="_blank" href="http://facebook.com/umn.cse/"><i class="fa fa-facebook-official"></i></a></li>
                <li><a target="_blank" href="http://twitter.com/umncse/"><i class="fa fa-twitter-square"></i></a></li>
                <li><a target="_blank" href="http://www.linkedin.com/groups/College-Science-Engineering-University-Minnesota-3884986"><i class="fa fa-linkedin"></i></a></li>
                <li><a target="_blank" href="http://www.youtube.com/umncse"><i class="fa fa-youtube"></i></a></li>
                <li><a target="_blank" href="https://www.flickr.com/photos/umn_inst_tech/sets/"><i class="fa fa-flickr"></i></a></li>
                <li><a target="_blank" href="https://www.instagram.com/umncse/"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
              </div>
              
            </div>
          </div>
        </div>
	<p class="text-center">© 2015 Regents of the University of Minnesota. All rights reserved.<br>
	The University of Minnesota is an equal opportunity educator and employer. <a href="http://privacy.umn.edu/">Privacy Statement</a></p>
      </div>
    </div>
    <script type='text/javascript' src='https://cse.umn.edu/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://cse.umn.edu/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
    <!-- Include all compiled plugins (below), or include individual files as needed -->
  </body>
</html>
<!-- single-news_release.php -->
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (Requested URI contains query) 
Database Caching 270/290 queries in 0.190 seconds using disk

Served from: cse.umn.edu @ 2017-12-23 14:25:53 by W3 Total Cache
-->